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Waiting List and Waiver Support Coordination

Updating Consumer Demographics

Waiting List and Waiver Support Coordinators (WSCs) must ensure
that the Consumer Demographics within APD iConnect are up to
date.

The Support Coordinator is responsible for entering, updating, and
ensuring the accuracy of all demographic and recipient-related
information pertinent to the recipient in APD iConnect. Information
includes recipient address, county of residence, living setting, legal
representative name and address (if applicable), employment
information, and type of benefits received.

The Support Coordinator must update this information within 7 days
from becoming aware of the change.

Access the Consumer Record

1. To begin, log into APD iConnect and set Role = WSC/CDC
or Waiting List Workstream Worker. Click Go

2. Navigate to the Consumer Demographics record and
click Edit > Edit Demographics

Role

; N Demographics Sign Out
O ICOMMECE oo updared by s . wscicoe - B
at 2/28/2022 12:16:13 PM
File di ools Reports Ticklers Word Merge
Edit Demographics
Consumers v iConnect ID v @ ADVANCED SEARGH
O Participating

MY DASHBDARq CONSUMERS | FROVIDERS

[t Al " L W

Diagnosis = Eligibility | Medications | Auths | Provider Documentation | Contacts = Consumer Module User

Demeographics = Divisions | Consumer Budgets | Programs | Provider Selections =~ SAN Notes | Forms | Appointments | Plans = Waiting List | Claims

Updating Basic Demographics

3. The Consumer Demographics Details page is displayed.
Update the following fields, as needed:

a. Salutation = select the consumer’s salutation (Dr.,
Miss, Mr., Mrs., or Ms.)

b. Alias = add the consumer’s Alias when applicable
c. Title = add the consumer’s title when applicable
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d. Gender” = select male or female
e. Race = select the consumer’s race when known

f. Ethnicity = select the consumer’s ethnicity when
known

g. Competency* = select the consumer’s competency
i. Has been Adjudicated Incapacitated
ii. Has Capacity
iii. Incompetent, Guardian Available
iv. Information not Available
v. Legally Competent, Cannot Give Consent
vi. Legally Competent/ Guardian Advocate Appt.
vii. Minor
viii. Minor Adjudicated Dependent

ix. Minor, Not Adjudicated Dependent, Parent
Available

x. Minor, Not Adjudicated Dependent, Parents
Unknown

h. Marital Status™ = select the consumer’s marital
status (Divorced, Married, Separated,
Single/Never Married or Widowed)

i. Living Setting” = select the consumer’s living
setting (see list of definitions in Appendix A)

j-  Medicare ID (required” if consumer has Medicare)

k. Medicare Type (required” if consumer has
Medicare)

|.  Demographics Verified On* = Enter Date the
Demographics were verified.

**Best Practice™ if there are no changes to the above listed
Demographics, update the “Demographics Verified On” field at
the time of the Support Plan or Annual Status Review (for
Waiting List consumers) to acknowledge that demographics are
current and accurate.
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i Demographics
ng i‘;(‘“[lf‘"l Last Updated by mmssliee: s iesstensm mn arap

at 2/28/2022 12:16:13 PM

File  Tools Reports

| Demographics

Basic Demographics
Consumer Addresses Sl
Last Name = n
Consumer Phones =
First Name * LE

Consumer Emails Consumer Photo

Consumer ldentifiers Middle Name

Suffix

Alias

Title |

Date of Birth * 01/01/1980
Age 321

Date of Death 02M16/2022
DOD Action

DOD File Number

Vital Statistics Cause of Death

Race
Ethnicity [usa v

a || » ||Cerebral Palsy
Intellectual Disability |L

Unknown \L
prespecieniiievelopmental Prader-Willi Syndrome
Lz ey Spina Bifida [«

Down Syndrome .

Phelan McDermid Syndrome ™ I;
Competency * [Has Capacity v
Marital Status Single/Mever Married s
Living Setting [Family Home ~|
Referral Source [Schoal v
SSN* 111-11-1111
Medicaid ID HOXHAK
Medicare 1D [
Medicare Type
ABC PIN
CBC Flag

Demographics Verified On 07/M18/2022 El

P U T

4. File > Save Demographics and proceed to the next
section to update the consumer’s contact information or
File > Save and Close Demographics (if no additional
changes are needed)
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Updating Consumer Contact Information (ie. Addresses)

5. If Contact Information needs to be updated, the WSC
must delete the existing address and use all 6 clear
buttons to remove existing data.

Contact Information

CA S5 Validation

Address Type * [ Residence Address w
Address *
Adrress 2
City * "
Ty . —
State * :.‘EH'
Zip Code * : I!!"
-
County *
3
Field Office * : m'
Region * : I

6. Update the following fields

a.

Sae - o a

Address Type = The “Residence Address ” must
always appear here for ALL consumers (waiver,
waiting list or other active) and must reflect the
individual's physical address (scroll down to the
end of this document for instructions on how to fill
this section for consumers without a permanent
‘Residence Address” (DDDP, ICF, jail, etc.)

Address = current residential address for
consumer (use USPS standard Addresses, for ex.
1234 Felper Rd. or 43210 W. End Ave.)

Address 2 = Leave blank unless Apt or Suite is
necessary

City = current city

State = FL

Zip Code = current zip code
County = current county
Field Office
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i. Region

****When Selecting the City, State, Zip Code, County, Field
Office, and Region, the address utility will provide available
options. Allow the time for the address utility to provide
selection. Do not override the system.

Contact Information

CASS Validation

Address Type * | Residence Address w
Address * 1313 M. Tampa 5t
Adrress 2
City * LEL N B ) Clear
TAMPA

TAMPICO Cles
State * |
Zip Code * ltems 1-2 out of 2 Sl

Main Phone = current phone number

—

k. Business Phone

Extension

. Cell Phone
Fax Number
Email

T o 5 3

Verified = click Verify
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Contact Information
CASS Validation
Address Type *
Address *
Adrress 2

City *

State *

Zip Code *
County *

Field Office *
Region *

Main Phone
Business Phone
Extension

Cell Phone

Waiting List and Waiver Support Coordination
Updating Consumer Demographics

| Residence Address

v]

| 1313 N. Tampa St.

| TAMPA

|FL

| 33602

| HILLSBOROUGH

|23

| SUNCOAST

| (813)123-4567

| (813)987-6543

7. This is a valid USPS address so the record updates as valid
and the date validated as today.

Contact Information
CASS Validation
Address Type *
Address *

Adrress 2

City *

State *

Zip Code *

County *

Field Office *

Region *

Main Phone

Business Phone
Extension

Cell Phone

Fax Mumber

Email

Address Valid

Date Address Validated

Dharciral Moacsrintioan

Updated August 26, 2022

|Residence Address

| 1313 N. Tampa St.

| TAMPA

|FL

| 33602

| HILLSBOROUGH

|23

| SUNCOAST

| (813)123-4567

| (813)987-6543

| email@email.com

07192022 |4

E"
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Updating Consumer Demographics

8. File > Save Demographics and proceed to the next
section to update the consumer’s mailing address or File
> Save and Close Demographics (if no additional
changes are needed)

Adding/Updating the Mailing Address

9. If a consumer’s mailing address is different than the
residence, an additional address must be included within the
consumer’s demographics. Click Consumer Addresses to
open a list view grid of addresses listed for the individual.

To enter the Legal Representative’s contact information.
Proceed to Adding Legal Representatives into Contacts Tab
section.

Hint: This tab is located on the upper left side of the
Demographics page.

Y e ng Consumer
O‘ U iCennect 7/1%/2022 11:17 AM

File

Filt
Demographics tiiers

4 Consumer Addresses record(s) returned - now viewing 1 through 1

Consumer Addresses

Address City State Zip code Active Primary Addess Type
Consumer ldentifiers 1313 N Tampa St TAMPA FL 33602 Wes es Residence Address

First ~ Previous Recordsperpage | 15 | Mext Last

10.Click File > Add Address

a. If the existing address needs to be updated, then click
on the existing line for Mailing Address.

11.The Address page is displayed. Update the following
fields, as needed:

a. Address Type = select Mailing Address
b. Address = current mailing address for consumer

c. Address 2 = Leave blank unless Apt or Suite is
necessary

d. City, State, Zip Code = current city, state and zip code
of mailing address for consumer

****When Selecting the City, State, and Zip Code, the
address utility will provide available options. Allow the
time for the address utility to provide selection. Do
not override the system.
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Start Date
End Date
Active
Comments
Address Valid

Waiting List and Waiver Support Coordination

Updating Consumer Demographics

j- Verified = click Verify

opd iCennect

File

Consumer Address
Address Type *
CASS Validation
Primary
Address *
Address 2

City *

State *

Zip Code *

Start Date

End Date

Active
Comments

Address Valid

Date Address Validated

Address
7/152022 11:22 AM
[Mailing Address v
0
4202 E. Fowler Ave.
TAMPA = 3
FL S Clear |
33620 "M Clea m
07012022 |8
&
o

12.This is a valid USPS address so the record updates as valid

and the date validated as today.

opd iConnect

File

Consumer Address
Address Type *
CAS35 Validation
Primary
Address *
Address 2

City *

State *

Zip Code *

Start Date

End Date

Active
Comments

Address Valid

Date Address Validated

Updated August 26, 2022

Address
7/13/2022 11:22 AM
[Mailing Address v
-
4202 E. Fowler Ave.
TAMPA N clear |
FL A4 Clear |
33620 » | v Veified
07012022 |8
i)
P
07192022 |8
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13.File > Save and Close Address then click on the
Demographics tab to proceed to the next section to
update the consumer’s Physical Description

Update Physical Description fields
14.Update the following fields:

a.

-~ 0o o0 T

Written Language

Spoken Language

Understood Language

Interpreter Needed

Medication Administration Capacity = leave blank

Medication Administration Capacity Date = leave
blank

Physical Description

Written Language [English v |
Spoken Language [English v |
Understood Language | English W |
Interpreter Needed C

gﬂes;cl::?g:-n Administration

Medication Administration H

Capacity Date

[ [ LU ) NN R p—

15.File > Save Demographics and proceed to the next section
to update the consumer’s additional information or File >
Save and Close Demographics (if no additional changes are
needed)

Update Additional Information fields
16.Update the following fields:

**Benefit and employment information is required for
all APD active clients (Waiver, WL, and other active)

a.
b.
c.

Social Security Monthly Benefit Amount
3" Party Health Insurance? = select yes or no
Competitively Employed? = select yes or no
i. If yes, Indicate Hire Date
Average Monthly Earnings from Employment
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e. Not Employed and Wants Competitive Employment =
select yes or no

Additional Information

Social Security Monthly Benefit e P

e — 5200.00
Jrd Party Health Insurance?

Competitively Employed?

If yes, Indicate Hire Date 05/01/2022 [
Average Monthly Earnings from o f
Employment $500.00
Not Employed and Wants

Competitive Employment?

Account Information

Payments | w

17.File > Save and Close Demographics

18. Additional information can be found on WSC Advisory
#2019-037 Employment and Benefit Data in APD
iConnect

Adding Legal Representatives into Contacts Tab

19.Navigate to the Consumer Contacts record and click File
> Add New Contacts Search

Role

; Contacts Sign Out
OFTj iCclanect Last Updated by d WSC/CDC v @

at 7/1%/2022 11:17:11 AM

File Tools Ticklers

Add New Contacts Search
s Cansumers | | WGenneet ID v| ADVANCED SEARCH
[ Participating
MY D.-‘-.‘S-ISO_&Q:I CONSUMERS |
- L Bl L]

Diagnosis | Eligibility | Medications Auths Provider Documentation Contacts = Consumer Module User

Demographics | Divisions | Consumer Budgets Programs | Provider Selecfions | SAM | Moles | Forms | Appoinimenis Plans | Wailing List | Claims

Filtars

20.The Contact Search page is displayed. Update the Last
Name text box and First Name text box
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Q00 iConnect Contacts
7/13/2022 1:54 PM Search
File
Filters
Last Name w Equal To ' Brunch AND w» ®
First Name A4 Begins With w A OR W x
Last Mame hd +
| Search ) Reset |

21.The user has searched for an existing contact record but did
not find a match in APD iConnect. A new contact record will

be added.
QQ0 iCennect Contacts
7/158/2022 1:58 PM Search
File
Filters
Last Hame b Equal To W Brunch AND » x
First Name ~ Begins With - A OR W x
Last Hame A +

[ record(s) returned

22.From the Demographic search page, select Add New.

23.The Consumer Contacts Details page is displayed.
Update the following fields, as needed:

a. Primary Relationship = Legal Representative

¢ Always use Legal Representative as the
Primary when the client has a Legal
Representative. However, if an adult client
does not have a Legal Representative, please
select the appropriate Primary Relationship
that is not Legal Representative.

In order to ensure that Legal Representatives
receive client notices, it is critical to document
the Legal Representative under the Primary
Relationship.
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b. Relationship(s) = select one of the following
applicable relationships:

T @ - 0o ao

Title

- x v

City

~® Q0T O 3 3

Updated August 26, 2022

Active

. State
Zip Code
Main Phone

Guardian

Guardian Advocate

Power of Attorney

Durable Power of Attorney

Parent - If the consumer is a minor, the
Primary Relationship should still be selected as
Legal Representative and then Parent may be
selected from the Relationship(s) menu. Do
not select this option for adults form whom
the parent is not the legal representative.

Medical Proxy

Active Military Status

Comments
Last Name
First Name

Legal Representative Organization
Address
Address 2

Business Phone
Extension

Cell Phone

Fax Number
Email
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Contacts
7/19/2022 1:59 BM

File
Contact Detail
. For ALL types of legal representative, the primary relationship must ALWAY'S be Legal

Instructions @ minor) so they can receive all legal notices,

Primary Relationship * [Legal Reprezentative vl
Advocale % | » | [Parent .
Aftorney I

) _ Caregiver F
Relationship{s) Case Manager

Active Military Status
Active

Comments

Demographic Information
Last Name *

First Name *

Title

Legal Rep. Organization
Address

Address 2

City

State

Zip Code

Main Phone

Business Phone
Extension

Cell Phone

Fax Number

Email

Updated August 26, 2022

CDC Representalive
Circle of Supports

BoS

| Abrunch

| Appreciate

|
|
[1313 N. Tampa st.
|
|Tampa |
e -
[ 33802 | =
| (813)444-5555
|
|

| (902)555-0088

| dadmail@apd.com
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Appendix A: Living Settings Defined

Agency for Persons with Disabilities (APD)

iConnect Living Settings
Released 2/10/2020

Please choose the appropriate living setting in APD iConnect
based on the definitions below.

AHCA Licensed Adult Family Care Home: A residential Adult
Family Care Home designed to provide personal care services to
individuals requiring assistance. The provider must live in the
home and offers personal services for up to 5 residents.

AHCA Licensed Assisted Living: An Assisted Living Facility
designed to provide personal care services in the least restrictive
and most home-like environment. These facilities can range in
size from one resident to several hundred and may offer a wide
variety of personal and nursing services designed specifically to
meet an individual's personal needs.

AHCA Licensed Private ICF: A privately owned and operated
Intermediate Care Facility in Florida.

AHCA Licensed Nursing Home: A nursing home operated in
Florida.

APD Developmental Disabilities Center: A public Intermediate
Care Facility, owned and operated by APD, at either the Sunland
Center (in Marianna) or Tacachale (in Gainesville).

APD Developmental Disabilities Defendant Program: A
secure APD-operated residential facility (located on the grounds
of Florida State Hospital in Chattahoochee or the Pathways
program in Marianna) to which individuals are court-ordered for
placement as a result of felony charges.

APD Licensed Facility - Foster Home (Capacity 1-3): An APD
licensed foster home with the capacity of no more than 3
individuals.

APD Licensed Facility - Large Group Home (Capacity 7-15):
An APD licensed group home with the capacity of 7 to 15
individuals.
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APD Licensed Facility - Residential Habilitation Center: An
APD licensed facility which includes either the Duvall Home'’s
Aligair Cottage in Volusia County or the United Community
Options Hope Center in Dade County.

APD Licensed Facility - Small Group Home (Capacity 4-6): An
APD licensed group home with the capacity of 4 to 6 individuals.

DCF Licensed Home - Foster Home (Capacity 1 to 3): A foster
home licensed by DCF with the capacity of no more than 3
individuals.

DCF Licensed Home - Small Group Home (Capacity 4 to 6): A
facility licensed by DCF with a capacity of 4 to 6 individuals.

DCF Licensed Home - Large Group Home (Capacity 7 to 15):
A facility licensed by DCF with a capacity of 7 to 15 individuals.

DCF Commitment Facility: A forensic facility operated by DCF
for individuals who are found incompetent to proceed on a felony
offense or acquitted of a felony offense by reason of insanity,
such as Florida State Hospital.

Department of Juvenile Justice Facility: A residential program
or detention facility for youth required by the court system to stay
in the care of the Department of Juvenile Justice.

Family Home: The primary residence occupied by the client and
member(s) of the family including parents and siblings, including
stepchildren, stepparents, stepsiblings and in-laws.

Hospital - Non-Psychiatric: A hospital placement for medical
treatment.

Hospital — Psychiatric: A hospital placement for the purpose of
treatment and the implementation of interventions to reduce
symptoms of mental illness.

Independent Living: A client's own home where they live
without Personal Supports or Supported Living Coaching.

Jail/Prison: Incarcerated in a state prison or county jail.

Supported Living:A client’'s own home where they live and
receive Personal Supports, Supported Living Coaching, and that
home is available for lease or sale to individuals in the community.
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Workaround: Individuals without a Residential Address
A Temporary Workaround

How to add a Residence Address in iConnect for APD
consumers without a Residence Address

Below are instructions on how to document residence address
and “home” Region for clients who are homeless or in a different
Region at DDDP, in an ICF, jail, hotel, etc. iConnect is
programmed to only show a “Region” designation when there’s
a “Residence” address type. In the example below, the client is
at DDDP in Chattahoochee with a “Temporary” address, but his
home region is SC, so DDDP cannot be designated as the
“‘Residence” address or it will incorrectly designate NW as his
home Region:

Contact Information

Address Type Temporary Address
Address PO Box 1000
Address 2 Dddp

City Chattahoochee
State FL

Region

Zip Code 32324

The details in the Consumer Address screen, shows that he has
two “Temporary” Addresses (one for DDDP and one for the jail in
Tampa). This client has no real residence address and no legal

2 Consumer Addresses record(s) returned - now viewing 1 through 2
Address City State Zip code Active Primary Addess Type
520 Falkenburg Road TAMPA FL 33819 No Mo Temporary Address
PO Box 1000 Chattahoochee FL 32324 Yes Yes Tempaorary Address

z=First < Previous Refrieve | 15 Records atafime Mext=  Last=»

When State Office runs reports his Region designation is blank
because he doesn’t have a “Residence” address:

Contact Information

Address Type Temporary Address County

Address PO Box 1000 Field Office

Address 2 Dddp Main Phone (813) 247-8300
City Chattahcochee Business Phone

State FL Cell Phone

Zip Code 32324
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Below are the instructions on how to document a Residence
address for someone who does not have one:

A. For clients with no home residence address and no legal
representative:
1. Add the Regional APD address as the client’s
“‘Residence” address
2. Update the following fields:
a. Address — Enter the corresponding Regional
Street Address
Address 2 — Enter the word: “Non-Residence”
City — Enter the Regional APD city
State — FL
Zip Code — “home” Region Zip Code
Main Phone — Enter APD Regional office main
phone
3. When running the CASS validation let it fail if it doesn’t
recognize the word “Non-Residence” in Address 2
4. The correct “home” Region will show up in iConnect
5. The “Residence” address must be updated when (or if) a
client moves into a more permanent living setting (such
as family home, group home, own home, supported
living, etc.) in the “home” Region.

~0ao00T

B. For clients with no home residence address who have a
legal representative residing in the “home” Region:
1. Add a “Residence” address
2. Enter the legal representative address
3. Validate address as usual
4. The correct “home” Region will show up in iConnect

C. For clients with no home residence address who have a
legal representative residing in another Region (or
State) enter the Regional APD address as indicated in
“A” above.

D. Add as many “Temporary” addresses as necessary and
mark the client’s physical location as “primary.”
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